Commit 1186d113 authored by Ansgar Burchardt's avatar Ansgar Burchardt

dune-git: Use `dune-uggrid` instead of `libug-dev`

parent 6949cf76
......@@ -6,13 +6,13 @@ RUN apt-get update && apt-get install --no-install-recommends --yes \
gnuplot-nox \
libalberta-dev \
libscotchmetis-dev \
libug-dev \
python-vtk6 \
&& apt-get clean && rm -rf /var/lib/apt/lists/*
USER duneci
RUN duneci-install-module https://gitlab.dune-project.org/core/dune-common.git \
&& duneci-install-module https://gitlab.dune-project.org/core/dune-geometry.git \
&& duneci-install-module https://gitlab.dune-project.org/staging/dune-uggrid.git \
&& duneci-install-module https://gitlab.dune-project.org/core/dune-grid.git \
&& duneci-install-module https://gitlab.dune-project.org/core/dune-istl.git \
&& duneci-install-module https://gitlab.dune-project.org/core/dune-localfunctions.git
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment