Commit b05d3033 authored by Ansgar Burchardt's avatar Ansgar Burchardt

base-*: install libarpack++2-dev

Reference: https://gitlab.dune-project.org/infrastructure/issues0/issues/48
parent 04a2fd6c
Pipeline #957 failed with stages
in 7 minutes and 52 seconds
......@@ -22,6 +22,7 @@ RUN apt-get update && apt-get dist-upgrade --no-install-recommends --yes \
gnuplot-nox \
libadolc-dev \
libalberta-dev \
libarpack++2-dev \
libboost-dev \
libboost-program-options-dev \
libboost-serialization-dev \
......
......@@ -19,6 +19,7 @@ RUN apt-get update && apt-get dist-upgrade --no-install-recommends --yes \
gnuplot-nox \
libadolc-dev \
libalberta-dev \
libarpack++2-dev \
libboost-dev \
libboost-program-options-dev \
libboost-serialization-dev \
......
......@@ -19,6 +19,7 @@ RUN apt-get update && apt-get dist-upgrade --no-install-recommends --yes \
gnuplot-nox \
libadolc-dev \
libalberta-dev \
libarpack++2-dev \
libboost-dev \
libboost-program-options-dev \
libboost-serialization-dev \
......
......@@ -19,6 +19,7 @@ RUN apt-get update && apt-get dist-upgrade --no-install-recommends --yes \
gnuplot-nox \
libadolc-dev \
libalberta-dev \
libarpack++2-dev \
libboost-dev \
libboost-program-options-dev \
libboost-serialization-dev \
......
......@@ -19,6 +19,7 @@ RUN apt-get update && apt-get dist-upgrade --no-install-recommends --yes \
gnuplot-nox \
libadolc-dev \
libalberta-dev \
libarpack++2-dev \
libboost-dev \
libboost-program-options-dev \
libboost-serialization-dev \
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment